Skip to end of metadata
Go to start of metadata

FileWave Version 7 requires that you have a minimum installation of FileWave 5.8.2 or higher. If you have not upgraded to 5.8.2, please perform that upgrade before you begin.